태그 : 14.04 요약보기전체보기목록닫기

1

리눅스 민트 17(우분투 14.04 기반) 커널을 우분투 16.04 커널로 업데이트

우분투 14.04 LTS 기반의 배포판인 리눅스 민트 17의 커널을 우분투 16.04 LTS 커널로 업데이트했다. 기존 커널의 버전은 3.13이고 업데이트한 커널은 4.4이다.굳이 커널을 업데이트하지 않고도 여태까지 사용에 별 문제가 없었으나, 도커(Docker)를 설치해서 실행해 보려고 하니 커널 버전이 4.x가 아니면 실행이 되지 않았다. 결국 불가...

우분투 14.04 기반 배포판에서 16.04 / 18.04의 S/W 저장소 미러를 구성하는 문제(apt-mirror 오류)

apt-mirror를 이용해서 우분투 S/W 저장소(software repository)의 미러(mirror) 서버를 구성하는 방법은 이전 게시물을 참고하자. 여기로우분투 14.04 LTS 기반 배포판인 리눅스 민트 17에서 apt-mirror로 우분투 14.04(trusty), 16.04(xenial), 18.04(bionic)의 S/W 저장소 미러를...

우분투 14.04 기반 배포판에서 와이어샤크 2.6.7 설치 (소스코드에서 설치)

우분투 14.04의 공식 S/W저장소에서 제공하는 와이어샤크(wireshark)의 버전은 2.6.6인데, IP주소 위치정보(GeoIP)를 사용할 수 있는 "MaxMind DB resolver"가 제외된 채로 컴파일되어 있었다. 와이어샤크에서 IP주소 위치정보를 사용하는 방법은 이전 게시물을 참고하자. 여기로IP주소 위치정보를 사용하기 위해 wiresha...

주분투 14.04 LTS -> 16.04 LTS 업그레이드

레노버 S435 노트북에 주분투(Xubuntu) 14.04 LTS 버전을 설치해서 그동안 잘 사용해 오다가, 이번에 16.04 LTS 버전으로 업그레이드를 했다. 업그레이드 과정은 그리 복잡하지 않았다. 터미널창에서 아래와 같이 입력sudo do-release-upgrade시간이 꽤나 많이 걸리므로, 노트북에서 업그레이드한다면 반드시 전원 아답터를 연결...

주분투 14.04 LTS에서 커널 4.4 업데이트 문제 (AMD fglrx, 브로드컴 무선랜)

엄밀하게 말하자면 AMD APU와 브로드컴 무선랜을 장착한 장비에서 우분투 14.04 LTS 기반의 배포판을 업데이트하면서 발생한 문제다. 다른 하드웨서 사양에서는 어떤지 모르겠다. 한동안 업데이트를 하지 않고 사용하던 레노버 S435 노트북에서 발생. AMD 비마 APU를 탑재했고, 우분투에 XFCE를 조합한 주분투(Xubuntu 14.04)에 AMD...
1

Google Analytics


B-Side


adsense(w160_h600)2

통계 위젯 (화이트)

1441045
3392
1828172

ad_widget_2